VServer does not respond

February 27, Thu
Affected Service: Bot Server KeksBot Screen
  • Detected
    Our VServer currently doesn't respond to anything. We are currently looking to find the source of this problem.

    17:57, Feb 26 CEST
  • Update
    The vServer is now online again. But we get an weird JDA error. We trying to fix it as soon as possible

    13:18, Feb 27 CEST
  • Fixed
    We buyed an new vServer to bridge the Problem with our main vserver.
    We hope that the main will work correctly as soon as posbile.
    Thanks for your patience.

    21:19, Feb 27 CEST
Back to current status